Intermittent network outage

Incident Report for CourtReserve

Resolved

Engineers at the Data Center have resolved the issue. We experienced minimal impact but are now fully resolved.
Posted Mar 22, 2025 - 00:22 EDT

Update

Data Center engineers are continuing to investigate the issue. The majority of our servers are unaffected. We are continuing to monitor the situation.
Posted Mar 21, 2025 - 22:58 EDT

Monitoring

Engineers at our host data center are investigating an intermittent network outage. This may affect the performance or availability of app.courtreserve.com
Posted Mar 21, 2025 - 21:56 EDT
This incident affected: Desktop Application: app.courtreserve.com, Mobile Application, and Rest API: api.courtreserve.com.