Latency Issues
Incident Report for CourtReserve
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 20:34 EDT
Investigating
We are still experiencing some issues loading the scheduler data for specific users. Our teams are continuing to investigate. Next update at 8:45 EST.
Posted Jul 22, 2024 - 20:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 20:02 EDT
Investigating
We are aware of an issue causing service interruptions for some users. Our team is actively working to resolve this as quickly as possible. We apologize for the inconvenience and thank you for your patience.
Posted Jul 22, 2024 - 19:53 EDT
This incident affected: Desktop Application: app.courtreserve.com and Mobile Application.