Everything remains stable as expected. Marking this issue as resolved.
Final readout: CourtReserve experienced a service disruption lasting approximately 26 minutes. The cause was an unexpected database connectivity interruption that occurred during infrastructure maintenance, which temporarily prevented some users from accessing the platform. Service has been fully restored. We apologize for the inconvenience.
Posted May 07, 2026 - 14:43 EDT
Monitoring
Service has been restored.
Posted May 07, 2026 - 13:16 EDT
Update
Our engineers estimate that service will be restored in 5 to 10 minutes.
Posted May 07, 2026 - 13:13 EDT
Identified
We have identified the issue and our engineers are restoring service. A timeline will be provided in the next update.
Posted May 07, 2026 - 13:04 EDT
Investigating
We are currently investing access issues to our database that are causing service disruptions for all users.
Posted May 07, 2026 - 12:54 EDT
This incident affected: Desktop Application: app.courtreserve.com and Mobile Application.