We continue to investigate the issue. All our services are currently operating normally, although Liquid Web has not yet fully resolved the network problem in their data center. We will provide further updates as they become available.
Posted Mar 29, 2025 - 06:17 EDT
Investigating
LiquidWeb has partially resolved the issue; however, new complications have re-impacted our services, resulting in a full outage at our data center. Our team is actively working with LiquidWeb to restore full functionality and will provide further updates as soon as possible.
Posted Mar 29, 2025 - 05:44 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2025 - 04:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 04:53 EDT
Investigating
Engineers at our data center are investigating a full network outage, which is affecting the performance and availability of app.courtreserve.com. We are working to resolve the issue and will provide updates as soon as possible.
Posted Mar 29, 2025 - 04:05 EDT
This incident affected: Desktop Application: app.courtreserve.com, Mobile Application, and Rest API: api.courtreserve.com.