Slowdown due to a database spike

Incident Report for CourtReserve

Resolved

All systems have remained stable, and the issue is fully resolved.
Posted Jan 27, 2026 - 13:46 EST

Monitoring

We have been stable for the past 30 minutes. We will continue to monitor.
Posted Jan 27, 2026 - 12:54 EST

Investigating

We are currently investigating a spike in our database usage causing a slowdown in the system.
Posted Jan 27, 2026 - 12:32 EST
This incident affected: Desktop Application: app.courtreserve.com.